Dismissible Notices Handler Error: The library can not be used because your version of PHP is too old. You need version 5.5 at least.
WP Review Me Error: The library can not be used because your version of PHP is too old. You need version 5.5 at least.

Warning: Cannot modify header information - headers already sent by (output started at /home/mhaia3/public_html/wp-content/plugins/wps-hide-login/vendor/julien731/wp-dismissible-notices-handler/handler.php:232) in /home/mhaia3/public_html/wp-includes/pluggable.php on line 1216